好股票網每日提供最新股票軟件下載,如果您覺得不錯,麻煩推薦給您的好友,謝謝!
您現在的位置:好股票網 >> 股票公式 >> 通達信公式

千金不買絕技 捉潛力牛 主圖指標 通達信 源碼 貼圖 無未來

[下載地址]

好股票網經過測試可運行,該軟件通過多款專業殺毒軟件掃描

  • 360通過
  • 金山通過
  • 瑞星通過
  • 江民通過
  • 卡巴通過
  • 諾頓通過
  • 運行平臺:Win7/Vista/WinXP/Win2003/
  • 公式語言:簡體中文
  • 更新時間:2020-02-09 10:09:00
  • 公式評級:
  • 公式類型:通達信公式
  • 授權方式:共享版
  • 公式大。6.00 KB
  • 解壓密碼:goodgupiao
  • 下載統計:
  • 相關Tags:
已有次下載
推 薦0
不推薦0

千金不買絕技 捉潛力牛 主圖指標 通達信 源碼 貼圖 無未來介紹

好股票軟件下載網(www.3869571.live)提示:您正在下載的是:千金不買絕技 捉潛力牛 主圖指標 通達信 源碼 貼圖 無未來

千金不買絕技 捉潛力牛 主圖指標 通達信 源碼 貼圖 無未來


{捉潛力牛}

M1:=5;
M2:=10;
M3:=20;
M4:=60;
M5:=120;
M6:=250;
MA1:MA(CLOSE,M1),COLOR0000FF;
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4);
MA5:MA(CLOSE,M5);
MA6:MA(CLOSE,M6);
MA7:MA(C,7),COLOR0000FF;
MA13:MA(C,13),COLOR0096FF;
MA21:MA(C,21),COLOR00FF99;
MA49:MA(C,49),COLORFF00FF;
A:=BARSCOUNT(CLOSE);
AH:=HHV(HIGH,200);
AL:=LLV(LOW,200);
B0:=(AH-AL)/40;
B1:=HIGH+B0;
B2:=LOW-B0;
DRAWTEXT((A+0)/34=FLOOR((A+0)/34),B2-2.2*B0*1.1,'變盤'),COLORRED;
DRAWTEXT(IF(CROSS(69,SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100),1,0),HIGH*1.045,'警'),COLORWHITE;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;
DRAWICON(CROSS(RSI,11) ,L*0.99,3);
VAR28:=SMA(MAX(CLOSE-LC,0),5.5,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(FILTER(EMA(CLOSE,60)-EMA(CLOSE,12)>0 AND EMA(CLOSE,12)/LOW>1.15,5),LOW,'買'),COLORFF00FF;
VARA:=((AMOUNT)/(VOL))/(100);
VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
VARC:=((SUM(AMOUNT,7))/(VARA))/(100);
VARD:=DMA(VARB,(VOL)/(VARC));
VARE:=((CLOSE-VARD)/(VARD))*(100);
VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VARJ:=MA(VARE,20)+STD(VARE,20);
BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
AA:=SMA(VARF,3,1);
SS:=(REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (AA>79);
DRAWTEXT((REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (AA>SS) AND CROSS(84,RSI),H*1.028,'賣'),LINETHICK7,COLORGREEN;
DRAWTEXT(CROSS(84,RSI) AND CROSS(76,VAR28),H*1.01,'出'),LINETHICK7,COLORYELLOW;
V7:=IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1);
STICKLINE(V7>=1,O,C,1,0),COLORYELLOW;
LC1:=REF(CLOSE,1);
買線:=EMA(C,2);
賣線:=EMA(SLOPE(C,13)*21+C,49);
STICKLINE(CROSS(買線,賣線),OPEN,CLOSE,1.2,0),COLORYELLOW;
STICKLINE(CROSS(賣線,買線),OPEN,CLOSE,1.2,0),COLORBLUE;
RSI1:=((SMA(MAX((CLOSE - LC1),0),3,1) / SMA(ABS((CLOSE - LC1)),3,1)) * 100);
FF:=EMA(CLOSE,3); MA15:=EMA(CLOSE,21);
V1:=EMA(CLOSE,60)-EMA(CLOSE,300);
V2:=EMA(V1,300);
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
操盤線:=SMA(V3,2,1),LINETHICK3;
V5:=SMA(操盤線,2,1);
AA1:=(HHV(HIGH,20) - (2 * ATR));
BB:=CROSS(CLOSE,REF(HHV(HIGH,55),1));
SSS:=CROSS(MIN(MA(CLOSE,13),AA1),CLOSE);
BBB:=BARSLAST(BB); SSSB:=BARSLAST(SSS);
B11:=((BBB = 0) AND (REF(SSSB,1) < REF(BBB,1)));
B1B:=BARSLAST(B11);
B21:=((((BB = 1) AND (B1B < SSSB)) AND (B1B > 0)) AND (COUNT(BB,SSSB) < 3));
B2B:=BARSLAST(B21); B3:=((((BB = 1) AND (B2B < B1B)) AND (COUNT(BB,SSSB) < 4)) AND (COUNT(BB,SSSB) > 2));
DRAWICON(CROSS(操盤線,V5) AND MA7>REF(MA7,1),L*0.987,5);
DRAWICON(操盤線<REF(操盤線,1) AND REF(操盤線,1)>REF(操盤線,2) AND MA21<REF(MA21,1) AND REF(操盤線,1)>40 AND CROSS(V5,操盤線),H*1.01,6);
STICKLINE((REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (AA>SS) AND CROSS(84,RSI) AND CROSS(76,VAR28),C,O,3,0),COLORGREEN,LINETHICK2;
STICKLINE(操盤線>REF(操盤線,1) AND CROSS(操盤線,V5) AND V5<50 AND MA13<REF(MA13,1),C,O,3,0),COLORMAGENTA,LINETHICK2;
線:=SMA(V3,2,1),LINETHICK3;
VAR2S:=(2*CLOSE+HIGH+LOW)/4;
VAR3S:=IF(YEAR>=2099 AND MONTH>2,0,1);
VAR4S:=LLV(LOW,5);
VAR5S:=HHV(HIGH,4);
散戶:=EMA((VAR2S-VAR4S)/(VAR5S-VAR4S)*100,4)*VAR3S;
莊家:=EMA(0.667*REF(散戶,1)+0.333*散戶,2)*VAR3S;
DRAWTEXT(CROSS(散戶,莊家) AND 散戶<30,L-0.05,'←吸'),COLORRED;
MA20:=MA(C,20);
MA90:=MA(C,90);
Y1:=BARSLAST(CROSS(MA5,MA20)) AND MA5>MA20;
Y2:=Y1 AND BARSLAST(CROSS(MA5,MA90));
Y3:=Y2 AND CROSS(MA20,MA90);
STICKLINE(Y3,O,C,3,0),COLORYELLOW;
DRAWTEXT(Y3,L-0.40,'←黑馬'),COLORWHITE;
F0:=BARSLAST(CROSS(MA(C,5),MA(C,90)));
F1:=F0 AND BARSLAST(CROSS(MA(C,20),MA(C,90)));
F2:=F1 AND CROSS(MA(C,5),MA(C,20)) AND MA(C,20)>MA(C,90);
WWWCHNMONEYCOM:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100;
DRAWICON(F2,L-0.10,1);
DRAWTEXT(F2,L-0.40,'←黑馬'),COLORFF00FF;


好股票軟件下載網(www.3869571.live)提醒您:股市有風險,投資需謹慎。
千金不買絕技 捉潛力牛 主圖指標 通達信 源碼 貼圖 無未來下載地址
相關說明
  • 好股票軟件下載網歡迎用戶將網頁內容和下載地址轉發到博客、微博、論壇等。
  • 發布的公式指標絕大部分是來源于各大論壇,謝謝各位老師的原創指標。
  • 判斷公式指標好壞,請用戶參考用戶評論或者軟件好評度
  • alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
  • exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
  • tnctni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
  • tne格式公式,僅可以用通達信公式編輯器5.0版導入,高版本兼容低版本;
  • hxf格式股票公式,僅可以用同花順股票軟件引入使用。
  • 如果引入公式的時候,發現公式名稱欄空白,調整電腦時間到1997年,能出現公式名稱并正常顯示,可能是公式使用期限已過。
  • 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
篮球比分网即时比分直播