好股票網每日提供最新股票軟件下載,如果您覺得不錯,麻煩推薦給您的好友,謝謝!
您現在的位置:好股票網 >> 股票公式 >> 通達信公式

風浪波段選股指標 源碼 通達信 貼圖 不加密 無未來

[下載地址]

好股票網經過測試可運行,該軟件通過多款專業殺毒軟件掃描

  • 360通過
  • 金山通過
  • 瑞星通過
  • 江民通過
  • 卡巴通過
  • 諾頓通過
  • 運行平臺:Win7/Vista/WinXP/Win2003/
  • 公式語言:簡體中文
  • 更新時間:2020-02-10 09:25:00
  • 公式評級:
  • 公式類型:通達信公式
  • 授權方式:共享版
  • 公式大。7.00 KB
  • 解壓密碼:goodgupiao
  • 下載統計:
  • 相關Tags:
已有次下載
推 薦0
不推薦0

風浪波段選股指標 源碼 通達信 貼圖 不加密 無未來介紹

好股票軟件下載網(www.3869571.live)提示:您正在下載的是:風浪波段選股指標 源碼 通達信 貼圖 不加密 無未來

下邊是【風浪波段】的選股公式,源碼奉上,無未來,不加密,適用于通達信軟件

先發一個效果圖供大家欣賞,因為給大家的是源碼,所以有興趣的朋友可以加入自己的想法來規避掉那些出票后不能走妖的個股

重要提示:選出個股后一定要注意結合其他的指標或戰法【比如本人的(股價運行中的7大買點3大賣點及精華買賣點)戰法】看明白個股所處的位置是否有買點出現,切不可買在賣出的點位上哦,否則買入就會被套,那樣就不劃算了


【風浪波段】選股/附圖
S6:=CAPITAL/8000000<1;
S5:=IF(NAMELIKE('N'),0,1);
{通達信去掉*、S、ST}
S2:=IF(NAMELIKE('*'),0,1);
S3:=IF(NAMELIKE('S'),0,1);
{通達信去掉停牌}
S4:=DYNAINFO(17)>0;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
紅箭頭:=CROSS(MACD,0) AND S2 AND S3 AND S4 AND S5 AND S6;
{選出的MACD都在0軸上剛金叉,修改時加入跳空向上或別的條件。!};
穿:=CROSS(MA(C,5),MA(C,12)) AND MA(C,12)>MA(C,30);
箭頭:=紅箭頭 AND 穿;{如600735新華錦在19.10.10};
DIFFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEAAA:=EMA(DIFFF,9);
MACD2:=2*(DIFFF-DEAAA);
MID:=(7*CLOSE+LOW+OPEN+HIGH)/10;
MA0:=MA(MID,40);
MA6:=MA(MID,6);
A6:=MA6-MA0;
MA7:=MA(MID,7);
A7:=MA7-MA0;
MA8:=MA(MID,8);
A8:=MA8-MA0;
MA9:=MA(MID,9);
A9:=MA9-MA0;
MA10:=MA(MID,10);
A10:=MA10-MA0;
MA11:=MA(MID,11);
A11:=MA11-MA0;
MA12:=MA(MID,12);
A12:=MA12-MA0;
MA13:=MA(MID,13);
A13:=MA13-MA0;
MA14:=MA(MID,14);
A14:=MA14-MA0;
MA15:=MA(MID,15);
A15:=MA15-MA0;
MA16:=MA(MID,16);
A16:=MA16-MA0;
MA17:=MA(MID,17);
A17:=MA17-MA0;
MA18:=MA(MID,18);
A18:=MA18-MA0;
MA19:=MA(MID,19);
A19:=MA19-MA0;
MA20:=MA(MID,20);
A20:=MA20-MA0;
LC:=(A6+A7+A8+A9+A10+A11+A12+A13+A14+A15+A16+A17+A18+A19+A20)/15,LINETHICK0;
VAR1:=LC;
VAR2:=REF(LC,1);
EMA5:=MA(VAR1,5);
EMA10:=MA(VAR1,10);
DIFF:=EMA(CLOSE,21)-EMA(CLOSE,34);
DEAA:=EMA(DIFF,8);
MACDD:=8*(DIFF-DEAA);
MARDD:=SMA(MACDD,2,1);
突破:=C=HHV(C,20) AND V>REF(V,1);
T:=BARSLAST(突破)<20;
XG:=MACD2>0 AND MACDD>MARDD AND VAR1>VAR2 AND VAR1>0 AND VAR2>0
AND EMA10>=REF(EMA10,1) AND EMA5>=REF(EMA5,1)
AND (REF((MACD2<0 AND MACD2>REF(MACD2,1)),1) OR REF(MACD2>0,1))
AND 突破;
TT:=BARSLAST(XG);
選:TT AND CROSS(MA(C,5),MA(C,10)) AND MACD2>0 AND 箭頭AND CROSS(MA(C,5),MA(C,10));

 


 

風浪波段選股指標 源碼 通達信 貼圖 不加密 無未來

風浪波段選股指標 源碼 通達信 貼圖 不加密 無未來


好股票軟件下載網(www.3869571.live)提醒您:股市有風險,投資需謹慎。
風浪波段選股指標 源碼 通達信 貼圖 不加密 無未來下載地址
相關說明
  • 好股票軟件下載網歡迎用戶將網頁內容和下載地址轉發到博客、微博、論壇等。
  • 發布的公式指標絕大部分是來源于各大論壇,謝謝各位老師的原創指標。
  • 判斷公式指標好壞,請用戶參考用戶評論或者軟件好評度
  • alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
  • exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
  • tnctni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
  • tne格式公式,僅可以用通達信公式編輯器5.0版導入,高版本兼容低版本;
  • hxf格式股票公式,僅可以用同花順股票軟件引入使用。
  • 如果引入公式的時候,發現公式名稱欄空白,調整電腦時間到1997年,能出現公式名稱并正常顯示,可能是公式使用期限已過。
  • 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
篮球比分网即时比分直播 海南飞鱼在线开奖结果 ps软件手机版哪个好用 快三绝密公式算单双 天津体彩11选5走势 浙江省11选5开奖号 怎样炒股入门知识 m5.baidu.com 排列三浙江风采网走势图 上海时时乐开奖结果走势图 黑龙江福彩35选7走势图 山西十一选五在哪买