好股票網每日提供最新股票軟件下載,如果您覺得不錯,麻煩推薦給您的好友,謝謝!
您現在的位置:好股票網 >> 股票公式 >> 通達信公式

超級RSIKDJ副圖指標 通達信 貼圖 無未來 未加密 判斷強弱位置

[下載地址]

好股票網經過測試可運行,該軟件通過多款專業殺毒軟件掃描

  • 360通過
  • 金山通過
  • 瑞星通過
  • 江民通過
  • 卡巴通過
  • 諾頓通過
  • 運行平臺:Win7/Vista/WinXP/Win2003/
  • 公式語言:簡體中文
  • 更新時間:2020-02-10 09:29:00
  • 公式評級:
  • 公式類型:通達信公式
  • 授權方式:共享版
  • 公式大。6.00 KB
  • 解壓密碼:goodgupiao
  • 下載統計:
  • 相關Tags:
已有次下載
推 薦0
不推薦0

超級RSIKDJ副圖指標 通達信 貼圖 無未來 未加密 判斷強弱位置介紹

好股票軟件下載網(www.3869571.live)提示:您正在下載的是:超級RSIKDJ副圖指標 通達信 貼圖 無未來 未加密 判斷強弱位置

超級RSIKDJ副圖指標 通達信 貼圖 無未來 未加密 判斷強弱位置

DRAWTEXT_FIX(1,0.80,0,0,'【黃線RSI--判中期頂底,用來判斷個股的位置】'),COLORWHITE;
DRAWTEXT_FIX(1,0.80,0.1,0,'【粉線J值--判短期頂底】'),COLORWHITE;
DRAWTEXT_FIX(1,0.40,0.00,0,'1.RSI1下穿20后再次上穿20,底部確認,反彈開始;2.如再上穿50,啟動走強確認;'),COLOR3333FF;
DRAWTEXT_FIX(1,0.40,0.10,0,'紅柱與2點共振,底部確認;該2N1指標適用于震蕩行情;急漲急跌的單邊市RSI放大到周線看,J值不看;'),COLOR3333FF;

DRAWBAND(100,RGB(100,50,50),80,RGB(0,0,0));{底色帶}
DRAWBAND(80,RGB(50,100,100),50,RGB(0,0,0));{底色帶}
DRAWBAND(20,RGB(0,38,38),0,RGB(0,0,0));{底色帶}
{二點出擊}
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(VAR3*10,3);
VAR5:=LLV(LOW,13);
VAR6:=HHV(VAR4,13);
VAR7:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618;
VAR8:=IF(VAR7>50,50,VAR7);
RSVDS:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
AS:=SMA(RSVDS,3,1);
AC:=SMA(AS,3,1);
AF:=3*AS-2*AC;
AW:=LLV(AF,2)=LLV(AF,8);
AH:=IF(CROSS(AF,REF(AF+0.01,1)) AND AW AND AF<20,30,0);
SJ:=WMA(((2*C+H+L)/4-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100,2);
ZJ:=WMA(0.618*REF(SJ,1)+0.382*SJ,2);
VAR3A:=3;
VAR2A:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
STICKLINE(VAR8>-120,0,VAR8,3,1),COLORGRAY;
STICKLINE(VAR8>1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2),0,VAR8,3,0),COLORRED;

超買區:80,COLORFFFF00,LINETHICK4;
風險區:90,COLORFF0000,LINETHICK2;
超賣區:20,COLOR208FFF,LINETHICK4;
0,COLORWHITE,LINETHICK4;
中軸強弱分界:50,LINETHICK4,COLORLIRED;
100,COLORWHITE,LINETHICK4;

{J值}
N1:=9;
M1:=3;
M2:=3;
RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:3*K-2*D,COLORMAGENTA;
DRAWNUMBER(ISLASTBAR,J,J),COLORMAGENTA;{標注J位置};
DRAWICON(CROSS(J,超賣區),超賣區,30);{上穿顯示};

{RSI1強弱線}
LC1:=REF(CLOSE,1);
RSI1強弱線:SMA(MAX(CLOSE-LC1,0),6,1)/SMA(ABS(CLOSE-LC1),6,1)*100,COLORYELLOW;
DRAWNUMBER(ISLASTBAR,RSI1強弱線,RSI1強弱線),COLORYELLOW;{標注RSI1位置};
{RSI與J值底部共振}
底部共振:RSI1強弱線<20 AND J<0 ,NODRAW,COLOR00C9FF;
STICKLINE(底部共振,-10,10,3,0),COLOR0055AA;
STICKLINE(底部共振,-10,10,2.8,0),COLOR0066BB;
STICKLINE(底部共振,-10,10,2.5,0),COLOR0077CC;
STICKLINE(底部共振,-10,10,2.2,0),COLOR0088DD;
STICKLINE(底部共振,-10,10,1.7,0),COLOR0099EE;
STICKLINE(底部共振,-10,10,1.2,0),COLOR00AAFF;
STICKLINE(底部共振,-10,10,0.7,0),COLOR00CCFF;
STICKLINE(底部共振,-10,10,0.2,0),COLOR00FFFF;
DRAWTEXT(底部共振,12,'↙底部共振'),COLOR00C9FF;

IF(RSI1強弱線>REF(超賣區,1),RSI1強弱線,DRAWNULL)LINETHICK2,COLORYELLOW;
IF(RSI1強弱線<REF(超賣區,1),RSI1強弱線,DRAWNULL)LINETHICK4,COLORBLUE;{RSI1}
IF(J>REF(0,1),J,DRAWNULL)LINETHICK2,COLORMAGENTA;
IF(J<REF(0,1),J,DRAWNULL)LINETHICK4,COLORGREEN;{J}
DRAWICON(CROSS(RSI1強弱線,中軸強弱分界),中軸強弱分界,1);{上穿顯示};
{RSI底背離和頂背離}
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS
("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
C3:=BARSLAST(REF(CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24)),1));
D3:=REF(C,C3+1)<C AND REF("RSI.RSI1"(6,12,24),C3+1)>"RSI.RSI1"(6,12,24) AND CROSS
("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24));
DRAWICON((D3>0),99,2);
DRAWTEXT((D3>0),97,' RSI頂背'),COLORCYAN;
DRAWICON((B3>0),21,1);
DRAWTEXT((B3>0),23,' RSI底背'),COLORRED;

{頂底符號}
DRAWTEXT(ISLASTBAR,90,'80-100超買區'),COLORFFFF00;
DRAWTEXT(ISLASTBAR,超賣區,'超賣線'),COLOR208FFF;
DRAWTEXT(ISLASTBAR,65,'50-80強勢區'),COLORLIRED;
DRAWTEXT(ISLASTBAR,50,'強弱分界'),COLORLIRED;
DRAWTEXT(ISLASTBAR,35,'20-50弱勢區'),COLORLIGRAY;
DRAWTEXT(ISLASTBAR,10,'20-0超賣區'),COLORLIGREEN;
DRAWTEXT(ISLASTBAR,0,' 0軸'),COLORWHITE;

{籌碼集中度}
獲利比例:WINNER(CLOSE)*100,NODRAW;
AA:=P1+(100-P1)/2;
B:=(100-P1)/2;
CC:=COST(AA);
DD:=COST(B);
籌碼集中度:(CC-DD)/(CC+DD)*100,NODRAW;
STICKLINE(獲利比例>=80 AND 籌碼集中度<=10,0,15,1,0),COLORYELLOW;
STICKLINE(獲利比例>=80 AND 籌碼集中度<=10,15,30,1,0),COLORGREEN;
STICKLINE(獲利比例>=90 AND 籌碼集中度<=10,20,40,1,0),COLORRED;
STICKLINE(獲利比例>=90 AND 籌碼集中度<=10,0,20,1,0),COLORYELLOW;




超級RSIKDJ副圖指標 通達信 貼圖 無未來 未加密 判斷強弱位置


好股票軟件下載網(www.3869571.live)提醒您:股市有風險,投資需謹慎。
超級RSIKDJ副圖指標 通達信 貼圖 無未來 未加密 判斷強弱位置下載地址
相關說明
  • 好股票軟件下載網歡迎用戶將網頁內容和下載地址轉發到博客、微博、論壇等。
  • 發布的公式指標絕大部分是來源于各大論壇,謝謝各位老師的原創指標。
  • 判斷公式指標好壞,請用戶參考用戶評論或者軟件好評度
  • alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
  • exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
  • tnctni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
  • tne格式公式,僅可以用通達信公式編輯器5.0版導入,高版本兼容低版本;
  • hxf格式股票公式,僅可以用同花順股票軟件引入使用。
  • 如果引入公式的時候,發現公式名稱欄空白,調整電腦時間到1997年,能出現公式名稱并正常顯示,可能是公式使用期限已過。
  • 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
篮球比分网即时比分直播